Schlagwort-Archive: IPTC; Suchbegriffe

Übernahme der IPTC-Infos abhängig von… ja, was eigentlich?

In die­sem Blog seid ihr es gewohnt, Meinungen und Antworten zu lesen. Diesmal muss ich Euch jedoch etwas fra­gen.

Gestern habe ich eine Fotosession fer­tig ver­schlag­wor­tet und zu eini­gen Bildagenturen hoch­ge­la­den. Da wur­de ich stut­zig, denn obwohl ich an mei­nem Workflow nichts geän­dert habe, wur­den die IPTC-Daten mit mei­nen Bildtiteln, der Bildbeschriftung und vor allem den Keywords nicht aus­ge­le­sen. Bei allen Agenturen.

Ich habe bei Adobe Bridge und in Adobe Photoshop (CS3) geschaut, dort wer­den die Daten wie gewohnt ange­zeigt. In IrfanView und ande­ren Programmen, wel­che son­st immer die IPTC-Daten anzei­gen kön­nen, wur­den sie auch nicht ange­zeigt.

Foto mit und ohne IPTC-Daten
Einziger Unterschied: Die JPG-Qualität – und die IPTC-Infos

Nun habe ich – einer lei­sen Ahnung fol­gend – mei­ne Dateien statt wie gewohnt in der vol­len Dateigröße (JPG-Qualität 12) via Aktion als JPG-Datei in Qualität 11 gespei­chert. Dadurch wur­den die Dateien von durch­schnitt­li­ch ca. 9 MB auf knapp die Hälfte, also 4,5 MB redu­ziert. Und sie­he da – sowohl bei IrfanView als auch bei den Bildagenturen wer­den die IPTC-Daten nun aus­ge­le­sen. Aber war­um?

Mein Workflow sieht – wie immer – so aus:

  • RAW-Datei in Photoshop ein­le­sen (ent­we­der via CameraRaw oder CaptureOne)
  • Bild bear­bei­ten und als PSD abspei­chern
  • IPTC-Daten der Bilder in Adobe Bridge aus­fül­len (dabei wer­den die Daten direkt ins Bild geschrie­ben, nicht in die XML-Dateien)
  • Fotos über eine Aktion als JPG (Qualität 12) abspei­chern

Die IPTC-Daten wer­den jetzt zwar in Adobe Photoshop und Bridge ange­zeigt, aber nicht ande­ren Programmen. Jetzt habe ich fol­gen­des gemacht:

  • alle Fotos via Aktion öff­nen und als JPG (Qualität 11) abspei­chern

Nun kön­nen auch die ande­ren Programme und die Bildagenturen die IPTC-Daten lesen.

Liegt es an einem Programmierfehler von Adobe? Hat der IPTC-Standard Macken? Ich weiß es nicht.

Ich könn­te jetzt den Kundenservice von Adobe in Anspruch neh­men, aber das letz­te Mal, als ich von dort eine Antwort bekam wegen des „Weiche Kante“-Problems, war das DSLR-Forum viel schnel­ler und hilf­rei­cher. Bei mei­ner letz­ten Anfrage bekam ich nicht mal mehr eine Antwort.

Deswegen mei­ne Frage an Euch: Könnt ihr das Problem repro­du­zie­ren? Habt ihr eine Idee, wor­an das lie­gen könn­te?